Network disruption
Incident Report for Sapaad
Resolved
Traffic levels have returned to normal now that the issue has been fixed. This issue is now resolved

Update- This issue appears to be impacting nearly all datacenter and Internet backbone carriers, including Amazon, Facebook, CloudFlare, Google, Microsoft, Level 3, Comcast, Zayo and others, as well as users in the Middle East. A fix has been applied to the issue by the provider. While there has been an improvement, we are closely monitoring it before considering this issue resolved.

Incident- An issue with a global DNS and internet backbone provider is resulting in some of our users experiencing errors while trying to load Sapaad. A subset of our customers may see the following errors when trying to load Sapaad. ERR_NAME_NOT_RESOLVED and DNS_PROBE_FINISHED_NXDOMAIN. We are working with the DNS provider to resolve this issue.
Posted Jun 24, 2019 - 14:45 GMT+04:00