Network disruption
Incident Report for Sapaad
Resolved
This incident has been resolved
Posted Jul 02, 2019 - 18:40 GMT+04:00
Monitoring
Our DNS provider has implemented a fix for this issue and is currently monitoring the results.
We will update the status once the issue is resolved.
Posted Jul 02, 2019 - 18:23 GMT+04:00
Identified
Sapaad's DNS provider is observing network performance issues. Customers may be experiencing 502 errors while accessing sapaad.
We are working with our DNS provider to mitigate the impact.
Posted Jul 02, 2019 - 18:20 GMT+04:00
This incident affected: Sapaad Application, Sapaad Online, and Sapaad API Services.