Issue
Incident Report for
Sapaad
Resolved
This incident has been resolved
Posted
Sep
26
,
2019
-
21:40
GMT+04:00
Monitoring
A fix has been implemented and we are monitoring the results
Posted
Sep
26
,
2019
-
21:34
GMT+04:00
Identified
The issue has been identified, and a fix is being implemented
Posted
Sep
26
,
2019
-
21:32
GMT+04:00
Investigating
We're investigating reports of errors users are facing in a few areas in Sapaad. Our engineers are investigating the issue.
Posted
Sep
26
,
2019
-
21:15
GMT+04:00
This incident affected: Sapaad Application.
×
Subscribe to Incident
Subscribe to updates for
Issue
via . You'll receive .